From 82ea8deab12d664dc4f941f329285ce4315057ad Mon Sep 17 00:00:00 2001
From: Pacien TRAN-GIRARD
Date: Fri, 30 Jun 2017 11:55:18 +0200
Subject: Update build deps

---
 app/build.gradle | 18 +++++++++++++-----
 1 file changed, 13 insertions(+), 5 deletions(-)

(limited to 'app/build.gradle')

diff --git a/app/build.gradle b/app/build.gradle
index a707cbb..d662e2f 100644
--- a/app/build.gradle
+++ b/app/build.gradle
@@ -5,6 +5,7 @@ apply plugin: 'kotlin-android-extensions'
 android {
 	compileSdkVersion 25
 	buildToolsVersion '25.0.0'
+
 	defaultConfig {
 		applicationId "org.pacien.tincapp"
 		minSdkVersion 21
@@ -15,12 +16,14 @@ android {
 			abiFilters 'x86', 'x86_64', 'armeabi', 'armeabi-v7a', 'arm64-v8a'
 		}
 	}
+
 	buildTypes {
 		release {
 			minifyEnabled true
 			proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
 		}
 	}
+
 	externalNativeBuild {
 		cmake {
 			path "CMakeLists.txt"
@@ -31,11 +34,11 @@ android {
 dependencies {
 	compile fileTree(dir: 'libs', include: ['*.jar'])
 
-	compile 'com.android.support:appcompat-v7:25.3.1'
-	compile 'com.android.support:design:25.3.1'
-	compile 'com.android.support:support-v4:25.3.1'
-	compile 'com.android.support:recyclerview-v7:25.3.1'
-	compile 'com.android.support.constraint:constraint-layout:1.0.0-alpha4'
+	compile 'com.android.support:appcompat-v7:25.4.0'
+	compile 'com.android.support:design:25.4.0'
+	compile 'com.android.support:support-v4:25.4.0'
+	compile 'com.android.support:recyclerview-v7:25.4.0'
+	compile 'com.android.support.constraint:constraint-layout:1.0.2'
 
 	compile('org.apache.commons:commons-configuration2:2.1.1') {
 		exclude group: 'commons-logging', module: 'commons-logging'
@@ -46,6 +49,11 @@ dependencies {
 
 	compile "org.jetbrains.kotlin:kotlin-stdlib-jre7:$kotlin_version"
 }
+
 repositories {
 	mavenCentral()
+	jcenter()
+	maven {
+		url "https://maven.google.com"
+	}
 }
-- 
cgit v1.2.3